Currently investigating slow response times from our API that may cause intermittent timeouts.
Incident Report for Delta Math
Resolved
This incident should resolved.
Posted Aug 08, 2022 - 10:40 EDT
Monitoring
A fix has been implemented and we're actively monitoring our performance.
Posted Aug 08, 2022 - 10:29 EDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 10:24 EDT
This incident affected: deltamath.com.